Production Line   Bug Reports


Re: Current changes (pending next build) ( 2 ) (24)
Bug Report Guideline (1)
V 1.70 Random CTD on viewing Efficiency ( Components/Features) (4)
[Bug v1.70] Feature deemed universal when parent feature still Very Rare (1)
1.70 blueprint mode: deleting conveyor blueprints not working properly (2)
Rework doesn't fix all defects (2)
1.69 UI becomes unresponsive (1)
Bug 1.682 car in showroom without any wheels (2)
Missing car visual (1)
Move Bug (1)
Bug 1.682 crash on maintenance overlay (3)
Language bug (2)
[bug 1.68] placing make engine block (4)
If My Documents folder syncs between computers, cannot start game (1)
Bug 1.682 assertion failure (1)
[Bug 1.68] No rear LED lights on all cars, sports car missing both front and rear LEDs and clicking on "load game" causes game to crash (2)
Income/expense max value (1)
Assertion failure:..\src\SIM_ProductionTaskManager.cpp 100 - Error: [Unknown error] (1)
[Bug 1.67] Install Failure for PLInstaller167.exe (1)
[Bug 1.67 Beta] Large batterypack only usable with Electric powertrain (1)
[Bug 1.67] Error when buying a blueprint slot (2)
[Bug 1.65] "Apply new vehicle option" Popup Has Incorrect Car Colours When Deselected (5)
[Bug 1.65] Manufacturing Stockpile Does Not Clear When Output Changes (4)
[Bug 1.65] White/Red Leather Seats decrease costs (7)
[Bug 1.66] Car designs tab reopening (1)
Game crashes to desktop and performance issues (1)
[Bug 1.65] Fit Wing Mirrors "Prefer local" Causes Stockpile Issue After "Folding WingMirrors" Upgrade (1)
[Bug 1.65] Slot Imports "Prefer local" Stops Use of Supply Stockpile (1)
German Language Bug (1)
[Bug 1.64 + unstable 1.65] (1)