1.16 now released. here are the highlights!

1.16 is now live. I screwed it up a bit, so re-uploaded it. If your cars production is VERY slow, re-grab it. Anyway… here is whats new!

some people say that last one is still not fixed, so I may revisit it…

That last one is a long standing but rare bug, now hopefully finally gone.

If you got used to having to leave an extra space before a slot to get the distribution right…that should be fixed now.

That was quite a bid adjustment, so expect all car prices to be much higher now!

This is the obvious big new shiny thing. You can now decide what the production schedule for each body type is at the start of the line. Also note that for the time being, the cars are treated as identical by the economic simulation, but we will be expanding upon that at some point.

Hope you like the new version! Don’t forget top vote on priorities.

Some these changes look very exciting.

Also, first.

Not really a fan of the music - it’s a bit ‘bouncy’ / random and ‘sound effecty’ and distracts from the game. I actually prefer the original (and have changed it back!). It could just be that I don’t like the change as I’ve just tried Big Pharma and that’s a similar style (which I’ve never bothered about), although it doesn’t sound like it bounces around so much and the changes between the sounds are more gentle.

Personally love the new audio. Nice and refreshing. Would be nice to possibly switch between the styles in the options.

The next build will have 2 different music tracks, maybe even 3 by then. I plan to add enough variety to keep people happy :smiley:

Dear cliffski,

I’ve installed the latest version but my problem would be that, the units only works when it’s highlighted… So if I begin the production Chassis ->
Body -> Paint etc. then production is always get stuck unless I highlight the proper unit, then I need to highlight the next one to see the progress bar work and continue the production.

Could you please take a look at this? Do anyone experienced the same?

Thank you and best regards,

P.S.: me too prefer the first audio track, anyway the game is absolutely great! :wink:

hi, just redownload the installer and reinstall. it was a bug, there are posts about it being fixed in the bugs forum :smiley:

Thank you very much! :wink: You’re awesome! :smiley:

Would be nice to have a discord for the game, so we can talk with the dev :).