2560x1600 resolution doesn't work properly


#1

I have a dual 8800 GT SLI setup. I run the game with all detail options on, but when I run at my screen’s native resolution (2560x1600) the right 1/5th or so of the screen isn’t rendered properly. When I drop down to 1920x1200 it all renders fine.


#2

This is a bug with both 1.10 and 1.11.

I would attach a screenshot but it exceeds the 256 KB limit.


#3

This has always been a bug, and something I’m considering how to fix. I don’t physically own a monitor this big so I’m having to think how to test a fix for it properly :smiley:


#4

Well its definitely within the shader engine’s implementation as when you turn off the shader it no longer bugs out in extreme resolutions, (did the same with my 3840x1024 until I’d turned it off).


#5

I use this workaround for now. Hopefully this will get rectified.

Cliff, if you’re coding, I can tell you there’s really nothing like using a 30" monitor. It superior to dual screen, unless your dual-screen setup already includes a 30" :stuck_out_tongue_winking_eye: