application error running vista


#1

Hi i am new with this forum and i need help with the game.i didn’t now where to post so i posted here, hoping its the right place. a friend of mine recommended me to play Kudos, but i cant run the game somehow?. this is the error message i am getting : There was an error initializing the application. it will now exit.
My friend is running win xp and it works fine, but i am running win vista so i don’t know if the game runs on windows vista. i would like help to confirm if the game runs on vista and if it does why does it not work?
Thank you


#2

The game definitely runs fine on vista, it sounds more like a video card related crash. Do you have the latest drivers for your card? and what video card is it?
You could try running the game in compatibility mode for XP, but that should not be necessary. Also, are you maybe running the game as a ‘limited user’?


#3

my video card is Nvidia Geforce 7500 LE, yesterday i download an update for the device using windows update, but i am not sure if it is the latest beside i am allredy tried the demo version and it worked fine. i have also tried the ompatibility mode with no luck. Running the game in “limited user” what is that and how does that related to my problem?
Thank you for your answer


#4

Hi, so you have the demo, which runs ok, and the full version does not? is that correct? Also, is this the positech version, or was it bought from somewhere like bigfishgames?


#5

that is right the demo runs fine, but not the full version. i have the version from reflexive


#6

In that case the problem is likely to be the ‘wrapper’ that reflexive add to the game when they sell it. I’m afraid I do not know how this can be causing a crash as it is their code and not mine :frowning: your best bet is to email their support and ask for help there. Sorry I can’t help!


#7

Sorry to bump such an old thread, but I came accross this very problem on Windows 7 and found an easy solution, so just wanted to post that here.

Just right-click on the Professor Fizzwizzle (or PFMM) icon, and choose ‘Run as Admin’. That’s it! Enjoy :slight_smile: