Beta 1.15 Bug - Ship Colors Issue

I’ve found that Secondary and Tertiary coloring doesn’t apply to Terran hulls (I’ve tried at least one of each type for the Terrans). This seems to apply to most if not all of the components I’ve tried with the Terrans. Primary coloring changes just fine.

All other races appear to be working just fine with all 3 colors changing as they should.

Would you mind if I put this in the collective graphical issues thread?

OK, I don’t think this is actually a bug. The Zyrtari ships only have two changeable colours, and none of the preset ships make use of any additional colours for the Terrans. Also, with both the Terrans and the Zyrtari, their colour options will cover the entire component, leading me to conclude that this is intentional.

I certainly don’t mind if you added it to the graphical issues thread. Maybe add it in as an item to verify from the devs whether its intentional or not?

This is deliberate. Only some components of some races have multiple color layers. Even some zyrtari components are single layer. If a component has lights (such as ship windows etc) they are often in the second slot, but those additional colors are often not applicable. I should have made that clearer.