Beta 1.17: Interface volume setting doesnt work


#1

Steps to reproduce:

  • Open options menu
  • Turn down music volume (just to make things easier to hear)
  • Turn down “Interface Volume”
  • Navigate the main menu

Expected Results:
When the interface volume is turned all the way down. No sound effects related to the menu’s or user interface should be heard. This includes menu transitions, mouse over noises, and any background “interface” noise

Actual Results:
The Interface Volume setting in the options doesnt appear to have any effect. The menu’s still make the same noises as you navigate them, and there is still the background “Hard drive” (not sure what else to call it) noise.

It looks like you can turn the these sounds down by turning down the “SoundFX Volume” (note the “hard drive” sound doesnt go away until you leave the options menu). But unfortunately this also turns off all sound effects including battle noises


#2

Yikes thats rather embarrassing :smiley: I’m fixing it now…many thanks for reporting it!