[bug] Campaign Beta


#1

I cannot delete campaigns. I have three failures so far, and would like to delete them, but can’t. I imagine you want to know these kinds of things.


#2

Definitely, but is this version 1.48 (top right of main menu), I think this bug was recently squashed?


#3

Yes, 1.48. A completely new install of GSB plus all expansions. Also, I deleted the directory tree under “my games” - was starting fresh.


#4

What happens when you click the button to confirm deletion? nothing? or does it play an explosion sound? Does it partially delete them? or are the campaigns able to be run again afterwards?


#5

I’m sorry, but I can’t tell you - I play without sound, and I uninstalled the game, so I can’t test loading the games now. (I’ll reinstall when work calms down a bit - nothing to do with the game itself.)


#6

I have had issues where sometimes it would not successfully delete campaigns as well. In my case, I thought it deleted the campaign file, but every time I tried to modify a ship that had been used in that campaign it kept giving me a message saying ‘is in use in a campaign, name will be changed to shipname_mk1’ even though the game listed no active campaigns. Uninstalling and re-installing the campaign DLC file made the game re-appear on the ‘active campaigns’ list, and then it got vaporized correctly, though.


#7

I’ve had this problem with challenge messages too. And wiping out the game and reinstalling fixed it for me.


#8

No deleting for me either. 1.48 and all. Nothing happens when I click delete.