[Bug] Effect Sounds too Low


#1

Effects sounds are too low (basically can’t hear it) unless I zoom all the way in. Then it sounds just about right with the background music.


#2

The sound effects under the main options are definitely at max? I’m just surprised that most people aren’t mentioning it, and assuming for now this is sound card driver related?


#3

I experience this…but assumed it was intended behavior…why should I hear fighters if I am not zoomed all the way in?
It just made sense to me that this is the way it should be…
If this is a bug then I confirm.


#4

I’ve certainly found that unless I’m zoomed all the way I can’t hear SFX. To be honest what with the fun and games with sounds of the last few patches I didn’t think to mention it, and then get used to the music. I presume that a lot of people might have fallen into this.


#5

I keep thinking of mentioning it too, but it seemed like maybe intended behavior. At a normal zoom distance you get plenty of music but only the faint sounds of battle, aside from turning your volume waaaaaay up and your music settings waaaaay down, which I haven’t tried but presume will work, you don’t get epic explosions or the racket of gunfire.


#6

I can also confirm this bug. Unless fully zoomed in, I cannot hear any sound effects. Just the music, and ambient space noises.


#7

I also have this. Oddly enough, the sound was fine until the 1.03 patch.


#8

I’m sure all settings are turned up. I didn’t really notice it because I have not been playing with sound on too much. (Please, please remove the high pitched beep when you select your own units or place a unit on the deployment screen!)

I’m not sure if this has been like this the entire beta, or if one of the patches did it.


#9

I have this as well - all the sound sliders are maxed, except for UI Sound Effects. The battle is basically inaudible until you’re a few mouse wheel clicks away from maximum zoom.

If this WAS deliberate, I might rethink it. It seems much less gratuitous when you can’t hear what’s going on :frowning:

Side note: the plasma launcher sound effect makes me so happy.


#10

Weird, even at maximum zoom out, I can still hear any missiles that launch onscreen. I shall delve into the sound engine code. I wish sound card driver writers would concentrate, in the same way that I wish video card driver writers would concentrate, on making RELIABLE and CONSISTENT products, rather than trying to squeeze 0.001% performance and features for the 0.001% of buyers who notice.


#11

Same issue here, by the way. Just letting you know. I also had no issues with sound until one of the later patches… couldn’t say which one started it, sorry. It doesn’t bother me though.


#12

Yup-- same ‘bug’ here. I thought it was intentional like many others I guess. Zoomed out I can only hear music and the tiniest bit of sound effects here and there. As I zoom into battle the sound effects get louder and louder.

I sort of like that concept but I think it doesn’t seem quite balanced yet as I’d like to hear some more at higher levels of zoom.


#13

This may have changed in patch 1.05 and later, as I changed some of the sound code to address it. Did it work?


#14

Yes! I can now hear a good deal more sound effects when I am fully zoomed out and they get nicely louder as I zoom in. I’m playing v1.0.6


#15

Nope, still have the same problem. I’m using a Soundblaster Audigy, might try updating the drivers tomorrow to see if that helps.


#16

How strange, try fiddling with the speaker settings maybe?


#17

I´m still having this problem in version 1.06. I can only hear sounds in maximum zoom, except some ambient noises or engine noises. I´m using an old ac97 onboard sound card with nforce drivers. I can´t get newer drivers for this.


#18

I still had this problem also in 1.06. I downloaded some updated sound drivers (my old one where not that old), but didn’t check the sound again after that. I’ll try to remember to do it tonight.


#19

And updating the sound drivers seems to have done the trick.


#20

Checked with new sound drivers, and still have this problem.