[BUG] Factory volume/sound problem


#1

Starting the tutorial and want to turn down the sound of the factory. Been to options and put it down to 20%, still the same. Appears the factory volume slider has no effect.


#2

Be sure to hit the “Apply changes” button at the top of the options menu. For me, any (or most?) changes to the options were ignored until I hit that button.


#3

That is correct - options are only saved if you hit “Apply Changes”.


#4

I know that. So I double checked, makes no difference, still the volume for the factory sound appears to stay the same level despite showing it lower.

EDIT-
Correction. Just tried again. It’s not the main factory noise it appears to be the hum. There is a hum that plays, it appears to be that hum where the volume never changes, the hum is the same volume even with all options on 0. As I play a video on another monitor, sometimes loud, it then means the hum is also loud. I then have to use Windows volume settings to turn down the volume of Big Phama.

So appears to simply need a volume slider for the hum :slight_smile:


#5

I can confirm gi joe’s findings. It’s the background white noise that you get. To reproduce, start up a game, turn factory, gui, and music volumes to zero, and then crank up your computer’s volume. That white noise should be tied to the factory volume slider, but it’s not.