[BUG] No Tribe engine glow


#1

When the battle starts when using the tribe or batting the tribe, they are no engine glows! Even if they have engines, still the same.
Pic Below.


#2

Somehow you don’t have all the right files, as this was recently improved and got new files. A complete reinstall from the original download link should fix it.


#3

Thanks Cliff! :slight_smile: I should have done that in the first place.


#4

I had this problem for a few days, but it was for every race. There was no engine glow. I saw this thread and so uninstalled and reinstalled my game. Now every race has its engine glow except for Tribe. This is frustrating.


#5

Try to redownload from the original download link, that worked for me.


#6

Well, that would be Steam for me. All you can really do on steam is ‘Delete Local Content’ then ‘Install’.


#7

Looks like reinstalling doesn’t fix it for me. I bought it through Impulse. I removed the game, deleted the files in Program files and I still don’t have engine glow for Tribe. Not sure about others. I know it’s there for Federation though, Imperials, and Rebels too. So far I’ve only noticed it missing for Tribe. Maybe Impulse has something missing??


#8

Hello, I have the same bug.
Recently buyed The Tribe DLC from Steam. No tribe engine glow for me.

I TRIED reinstaling the game, deleted the game from steam, downloaded again Still, no engine glow, so don’t say - reinstal game. I does not work.

And seeing the previous user also has the same problem, and still no answer is a very troubling thing. I was also thinking of buying the Order DLC, but at current situation with bugs left unresolved, thats a no-go for me. I do hope for fast solution. Until then - see you in challenges :slight_smile:


#9

does everyone with this issue have a copy of the tribe expansion from steam?
What version of the game does everyone have?

edit: I know what this is. I’ll sort it out. Steam has a slightly older copy of the tribe, and the newer, fancier engine glows are thus not showing (and the base game ignores the data for the older engine glows).
editedit|: it’s not that. I’ve just worked out how this happens.
People have bought version 1.35, and thus never patched to it. Thus, I need to do a little tribe mini-patch thing…


#10

Can people try installing this? (make sure you point it at the right installation directory)

positech.co.uk/gratuitousspa … Update.exe


#11

Hey, that did the trick for me. Thanks so much!


#12

Thanks for the quick update. Now I have engine glows. Yay.
But…there is always a but.
Now all the tribe ships don’t have names.
See the screenshots bellow.

Also I’m not sure if it is a bug but after a win or loss you get a little dialog box which congratulates you about the battle. All races have different things to say . Rebels - “This is a victory for small man…” etc.
But my Tribe dialog boxes says Alliance stuff “Six legs always…” Should they be saying , like , hippie stuff ?




#13

well the tribe just says alliance stuff, it’s not a bug, it’s just something cliff forgot to do, but the no-name thing? hmm… i think you’re missing a text file. the race file says this:

defaultnames = tribalnames

i think you’re missing tribalnames.txt somehow. i dunno, i’m just guessing. a solution to this, if you don’t want real tribal names, is to switch that to this:

defaultnames = gratuitous

or something like that. if it still doesn’t work, switch it back to tribalnames and wait for cliff to answer this question.


#14

hah, something strange has happened. I just started the game and everything is OK, the names are there, and tribesman says tribe stuff. I haven’t touched anything, just played yesterday with no names, now I start the game and all works fine.

Thanks for the help, now let the laser blasting continues


#15

oh well that’s good to know :slight_smile: