[bug(pebkac?)]Can't design ships for other races


#1

I’ve completed all the pre-set battles on normal and I can select “rebels” from the race selector*. However for the life of me I can’t figure out how to design ships for other races. The deployment screen shows no designs, clicking on “add new design” takes me to the federation designs, and I can’t see a “choose race” button there

In other news, you can start a fight without deploying any ships - because that was my only option :smiley: You can’t win, but it doesn’t tell you you’ve lost either, the enemy just flies around aimlessly

In pre-emtive self-defence, should I turn out to be an idiot and be overlooking the option, I’m claiming it’s not obvious enough and so is still an interface bug :stuck_out_tongue:

*Although I initially missed it - seems like a gratuitous space scroll there


#2

If you have unlocked rebels, then if you go to the ship deisgns creen and seelct change hull, you should be able to browse federation + rebel hulls now. Is that not working correctly for you? I agree this isn’t very obvious.


#3

well that works now, but I could have sworn I’d tried flipping through them all before… a race selector on this screen (or on the design screen itself) would do wonders, especially as the “rabbit” hull isn’t tagged with a race name