[BUG] Sound Screech and Blurry Tracking Mode


#1

I’ll pitch in here with a couple of odd bugs:-

(i) Played the first battle a couple of times, once with default setup played fine, couple of times with some user ships worked fine, made a third user ship and tried that and now without fail if I use that ship the game locks after a few minutes with a screeching sound that forces a reset. Possibly a combination of what I’ve selected on the ship I’ll try to pin it down more.

(ii) if I use the track ship option during the battle the whole screen becomes so blurry it’s impossible to see what is going on. At work at the moment though i’ll try and grab a screenshot tonight

Also did I mention this game is fantastic? No? well it is, don’t ever stop making games :slight_smile:

Hardware Specs:-

CPU: AMD Athlon 64 X2 Dual Core 6400+ Black Edition 3.20GHz AM2
MOBO: ASUS M2N-SLI DELUXE Socket AM2
RAM 2GB Ram
Graphics Card: BFG GeForce 8800 Ultra
Sound Creative Audigy 2 Platinum
OS: XP Pro SP3
Vid Drivers 190.62


#2

I could have sworn I posted this in the right section, clearly I’m an idiot , doh.


#3

Motion blur is what’s causes the bluriness when tracking, you can turn it off in the options.


#4

That motion blur… I dunno why anyone would want the game to look like that. That’s one of the first things I noticed and was so glad to be able to disable.


#5

Agreed. I thought it was a graphics problem until I checked my options. Is it just me or does the blur seem to lag a little? When I zoom in, it’s still blurry for a second while things are still. I feel it should either be improved to look much better or be disabled by default.


#6

Latest patch fixed the sound screech crash for me, agree on the motion blur needing some fine tuning


#7

Yeah, I figured my computer/game had something wrong with it. Everytime I moved my view in the map, all the ships would blur for a full second or two. Hurt my eyes, and gave me headaches.

Then I finally noticed it was just an optional setting in the graphics settings and turned it off right away, thank god. I didn’t think to look before because it never occured to me that 1) the effect was intentional, and 2) that something that makes the game look so awful and unplayable would be turned on by default. Hehe, so it’s a thing that clearly needs work, at least on some computers! Maybe on Cliff’s computer the motion blur lasts fractions of a milisecond? In mine, it lasts for a long while, it’s really jarring.