Bug: UI ver 1.48:0 Mac


#1

I’m running GSB on my Mac, under OS 10.5.8. The version I’m running reports 1.48:0, and said it updated itself today. I’ve had the game for several days, bought from RedMarble on the first.

After the update, the UI is screwed up in Fullscreen mode: Mouseovers are off by many pixels, so it’s pretty difficult to use the game (or even exit it!)

-Crissa


#2

I’m having the same problem - ever since updating the game (it worked fine before - best game on the Macbook by far!)

The mouse accuracy is off by about an inch to the top. Basically you need to click about an inch above where you should in order to select menu options etc. It’s also broken in-game, meaning that selecting ships etc is nigh on impossible without pausing…

Please can someone get this sorted asap!

Cheers!
A.


#3

I Have the same issue, can it be becuase i have a screenresolution of 1280x800 ?!

is it ok in 1024x760, did someone try it ?!


#4

Sorry about this; the bug is now fixed and as soon as we roll out 1.50, later this week, this problem will go away permanently. In the meantime, there are two workarounds. If you want to play in fullscreen, hide your Dock before starting the game (Control-click or right-click on the Dock and choose “Turn Hiding On” from the menu that pops up).

Alternatively, you can leave your Dock the way it is and just play in windowed mode at essentially the same resolution; click Options on the main menu (by clicking an inch above it!), uncheck the full screen box, and choose the highest resolution listed in the box to the left. Quit and restart, and you’ll be playing almost fullscreen – just with a window title bar at the top – and clicking should behave properly.


#5

I have also encountered the same bug. But I’m unable to fix it using your solution! I’ve accidently chosen such a high resolution that the mouse now no longer activates any button!

Also, my Dock is on auto-hide and this didn’t help.

Please help! See this thread for more info: http://positech.co.uk/forums/phpBB3/viewtopic.php?f=21&t=5893&hilit=mouse


#6

Version 1.50.0 is out now and should solve this bug. Please auto-update and let us know if it’s still a problem (every player we’ve spoken to who had the problem has said it’s now fixed).