[BUG] WAV sound error


#1

I’ve discovered that WAV sound are played two time too fast.

An other think, if I use sound volume over 1, it doesn’t seam to do anything.


#2

I was unaware that any format of sound file other than .OGG could even function at all with the Windows version of this game – let alone function reliably. Based on your post, it seems that’s still the case. I welcome info from any modder who’s successfully found a way to force (Windows) GSB to accept non-.OGG sounds and reliably use them without problems.

Based upon my own modding, I can confirm that the feature you mentioned definitely does work, as long as you’re using .OGG audio with Windows GSB. The range of effect is very wide, though. If you’re merely tweaking a modded gun’s soundvolume parameter from 1 to 1.25, such a change generally won’t do much unless the source sound itself already has a high volume level of its own. But if you change it (for example) from 1 to as high as 4 or 5, you should instantly notice it when you play. :wink:

Again, it also does depend upon the nature of the sound itself – if the original playback volume of the sound is quiet, you might need to raise the soundvolume parameter in the modded weapon’s textfile as high as 7 or even 10 in order to gain a degree of improvement that you consider to be desirable/useful. There is no single, magical, one-size-fits-all solution to this; you have to do persistent “trial and error” experimentation for each situation.


#3

The windows version accept .WAV, .MP3 and .OGG at least ^^

My bad, I just didn’t put the value sufficiently high ^^’