[BUG WIN] Belt line backed up, product displaying incorrectly

I think it might be related to the patch, as I wasn’t having this problem yesterday, but today I tried to make a line that included two boosters and a product (which was dumb because the production cost more than the final product, but i’m new to the game and still experimenting), and the line ended up backed up like in this picture. The Picture One is of my second attempt, after the first one ended up bugging out.

After the line ended up backed up, I thought that might have been a feature, where they won’t ship the drug if the profit is in the negative. So I redesigned the line to actually be profitable, to the line in picture one, using only one of the boosters instead of two. The other booster I was using was the pill booster, whereas the one I kept, which is in the picture, is the blood booster.

This line was profitable, so when the line ended up backed up again, I was confused. I got even more confused when I checked and saw what was in picture two: When I was out of the production screen, in the company screen, the game appeared to think the product was being shipped and sold. Worse, because I had moved the output, it appeared to think output of the drug had doubled (Picture three shows where I had the output originally, and the game appears to think it’s still outputting on both sides).

Tried exiting the game entirely and reloading the save. Picture four shows the results: The second output is gone, but the bug still appears to be affecting the actual output. One pill shipped and then it stopped.

I’m still new to the game so some of what I listed may be a feature rather than a bug, but it definitely seemed off to me.

Hi there, thanks for letting me know. This was introduced in the v1.07.09 patch. I have now fixed it in the v1.07.10 patch. :slight_smile:

Sorry for any inconvenience caused,