Campaign save screwed


#1

I loaded my Nomad campaign and the galaxy map was just all white, but the UI at the bottom of the map was visible. I cliked on Menu, thinking to restart the game and the whole game got stuck, focing me to ctrl-alt-del out of it. Now the campaign save seems to be screwed. Clicking load on it causes the game to crash with error message: “Failed to find race: /src/sim_race.cpp 130”. I defragmented my HD just in case and even checked those files have not got mysteriously deleted. No help.

Starting a new campaign works fine, but I haven’t bothered to actually play it… Would be nice if I could somehow continue my galactic conquest, I was about third done. :confused:


#2

the white background problem is related to installing patches in the wrong place, and then copying the files (this will n ot work properly). Did you maybe copy some files over?


#3

Nope? I’ve used installer when adding race packs etc. Updates have auto-run and installed themselves upon start-up. I’ve always made sure the directories are correct etc. Well, I suppose there is no hope to salvage the save.

Edit - Oh and the white screen happened a while after 1.52 had installed itself. Like… day or two after and I had been playing the campaign during those days. So it is a little strange if patch problem would pop up a few days after installing the patch.


#4

That is especially strange, and I guess it could be unrelated, and a lack of video memory, but it’s unlikely. If you start a brand new campaign, is the background still white?


#5

Nope, I started a new campaign and just clicked end turn a couple of times, and it worked fine. I guess I’ll start a “real” campaign later today, one that I actually play that is. The Nomad campaign save just crashes with the error message I quoted in the first post before even showing the galaxy map.

Edit - Tried that with Alliance yesterday and now with Nomads, in case the crash had something to do with who I was playing with… but nope, works fine, at least just clicking a few turns ahead.