Cant see Challenges


#1

Is it just me, or is there no public challenges? Everytime I try and refresh the list I get nothing and the filter is set to see every1 and personal. So I cant see any challenges on the list. Another thing is I bought this game from steam and type the reg key in and it said it was valid but when I go and try to make a challenge, when i try to post it it will say Error: reg code invalid

Can any1 help me plz?!?


#2

maybe itsalready being used on another comp

the reg key i mean


#3

In my understanding, that wouldn’t be a limiting factor…?


#4

Well I dont think its being used becuase I did just bought it on steam with the register key valid when I registerd online, but yet the game saids its unvalid when I try to post a challenge. And not sure why I wouldnt be able to see the challenges =\ I have Avg 9.0 anti viris so I dont think that could block it from internet access either


#5

when you put in your code and pick a username it said that was ok yes?
Some users are having problems pasting the ky in, you need to type it in manually to get it to accept in those cases.
It definitely sounds like your key hasn’t been accepted properly. If your antivirus blocked the game you would never get a key accepetd green message. Have you had that?
You can always toggle your firewall/antivirus off as a check.


#6

Ok so I just tried shutting down my anti virus and didnt work =\ Then I reinstalled Gsb ( Will have to beat the missions again but oh well ) and manually Typed in the reg key but still no luck =\ It is green when it saids Reg key valid but I still cant see any challenges or post any =\ Any clue what I should try next?


#7

First try, the challenegs browsing and posting some again, so re-build the error logs, then…
can you email cliff@positech.co.uk with all the files in

\my documents\my games\gratuitous space battles\debug