Challenge not deleted


#1

Hi!

I can’t seem to be able to delete a challenge I’ve issued to myself. I may be misunderstanding the way challenges work, but when I click delete next to a challenge I’ve issued to myself, the progress bar zooms to full and disappears, but the challenge is still there. It’s not removed from the folder on my HD and shows up with a “FIght” button next to it, not even “Download”. I tried deleting it in different tabs too (posted, personal).

I tried deleting the file from the GSB folder in My Documents, but the challenge still remains on the list, but requires downloading.

Also, is it possible to remove challenges I’ve downloaded from others? I only get the “Fight” button in the list of challenges. My own challenge is the only one I supposedly can delete (not).

Cheers,
Michael


#2

Bah.
I’vbe just realised why this happens. And I’ve just done patch 1.34 too… so this will have to wait for the next patch…
I strongly suspect that if you go to the \mydocuments\mygames\gratuitous space battles\web\challenges and delete challengelist.txt, then go into the game and refresh the lsit… it should be gone?


#3

Sure does.

Deleting still doesn’t work with the new patch. And now my other challenge has gone missing for some reason too. S:


#4

currently the bug is that if you delete a challenge, it really is deleted from the server, but your local list didnt get updated, so you can still see it listed there :frowning: I’ll fix that next time.