Crash on EdyailX deploy


#1

Hi,
My game crashes every time I try to deploy for this battle. I’m trying to play as Tribe.
I’ve disabled all of the graphics & sound options, and patched to 1.38.
I took away all of the fighters to help reduce the number of ships but it still crashes.
Debug text:
----DEBUG FILE----
Windows Vista detected
GSB Debug File. App version Full 1.38
Desktop resolution is 1920 x 1200
Initialising Direct3D
Initialising global vertex buffer
creating render targets
success in initialising 3D
Initialising Direct Input
Finished Initialising Direct Input
Initialising Sound Engine
Initialised Sound System with 512 channels
Finished Initialising Sound Engine
releasing D3D engine
D3D released
END DEBUG—

Windows error code is 1000.
Any ideas on how I can get this to work?
Thanks,
Julian


#2

put the fighters back. to do this, you need to reinstall the whole game unless you remember the exact positions of the rebel fighters.


#3

Hi - I mean I just took away my fighters from the deployment. All of the game is still the same and not modded.
I tried the opposite with just a few of my fighters deployed and it still crashes.
Is a full reinstall the only option then?


#4

windows error code 1000 seems obscure, but I’ve seen it mentioned as relating to hard disk drives. Check the logs under the control panel, admin tools, windows error logs. There may be more information there. You may have a fault on your hard disk.


#5

OH

I thought you meant you modded the ENEMY deployment

okay, then it must be a hard drive fault