crash upon start (demo)


I updated my Intel Mobile 965 Express video drivers but the
demo still crashes immediately after I start it.

Any ideas?


Hi, is there an error message? the game logs errors of this kind in the files inside it’s ‘debugdata’ folder. If you email those files to, I can take a look,

I was having the same problem, but through messing around with settings I found a way around it. I started by having the program run in Windows 95 compatibility mode. Even though it lagged for me badly whenever I’d click a button or anything, at least it let me into the game. From there I switched off full-screen mode in the options menu, exited out, and removed the compatibility mode. It seems to be running almost perfectly from within a window (not in full-screen). The only exception is that the restaurant menus aren’t showing up correctly.

Actually, it’s usually worse. That’s the first time the menu text has shown up…when I’m trying to get a screenshot, of course. With the checkmarks, the checkmarks with the two black strips are ones that I’ve checked and then unchecked. It’s not a major problem, usually I just check random things, but I thought I would go ahead and report it along with this.

I’m running on Windows XP, and this computer uses the Intel Mobile 945 Express chipset with the latest drivers. Integrated graphics and all that. I couldn’t find a debugdata folder, but I could just be missing it.

Hi, this might be fixed by changing one of the config files. If you look in the data folder inside the kudos folder there is a file called ‘config.muf’. It’s just a text file you can open with notepad.
If you add a new line at the bottom of it that says:

IgnoreIntel = 1

And then save it and re run the game, it may work ok. Basically some Intel video cards are useless, and this should toggle the engine into working a different way just for them.

That fixed the crash on startup with fullscreen mode problem. Thanks! :slight_smile:

Wow Cliff, that solves the crashing for me. Maybe you want to be able to make that setting automatically so people don’t need to manually reconfigure your software. Thanks and keep up the good work!

Grrr, I was off to a nice start, but in the Mexican restaurant the game stopped showing the screen normally (more or less like the screen shot right above).

Honestly I really admire and respect this game development effort (I loved Democracy and happily paid for it), but this time I’m afraid you really have published too early. Go back to the drawing board, fix what you got to fix and come back when it’s stable.

What kind of engine do you use anyway? Nowadays it shouldn’t be that hard to pull something off the shelf that provides basic functionality. I mean you could have done everything in Flash or Director and then you know the basic platform is stable. It is just a waste of time to have to iron all these wrinkles out, man.

But kudos for the effort. I know how hard it is the really get something out.


This is an intel driver bug. There is not much any developer can do to get intel to render images correctly :(. Intel cards always have been, and always will be, useless for gaming. Some big name developers even started publicly calling for PC makers to stop referring to machines with intel cards as gaming PCs.
it sucks :frowning:

In fact I think this was a bug, although it works fine on most cards. In any case, i strongly recommend the latest patch, which may well fix it.

When I went to go and save the txt file it will not let me. It says that the path names arent correct when they are

Are you on Vista?
Uninstall the game and reinstall in C:\Games, not in Program Files.
Program Files is protected from writing by UAC.

If you do run this in Vista and in the Program Files directory, it helps if you tell it to run as an admin. I was having some issues running a couple of these games until I tried running as admin, and that solved them just fine.

everytime i opened it this pop up window comes up saying to go to the publishers website and that its a set up error. and when i click ok another window comes up saying that it stopped working.
anyone know how to fix it??

ps- i have windows vista

Try changing your screen resolution to 800x600. This is the only way I can run the game on my PC (Windows XP).

make sure you have the latest drivers for your video card before trying anything else: