Crashes when I try to play


#1

Hi

I’ve been reading the forum for a while, downloaded the demo (which I really enjoyed) so I decided to buy the game!

However, the game doesn’tt seem to work. I install it, I start it up and it goes to the main menu screen. I’m then able to choose a country and do all the selections on the next screen with term length etc. But when I press ‘Start’ it goes to the loading screen, but nothing happens and a message saying ‘cant find _Inflation in closedeconomy:.\SourceCode\SIM_Policy.ccp 519’

I haven’t installed any mods or anything - just downloaded the game, installed it and tried to play.

Any help?


#2

Can someone please help? I’ve payed good money for this game and I really want to be able to play it!


#3

Hi where have you bought the game? because inflation is not part of it, and this definitely sounds like a mod is installed.
Cheers.


#4

Don’t worry - I’ve sorted it! The problem was that I had a folder in ‘my documents’ also called ‘democracy 2’ which had some back ups of mods that I tried with the demo. I guess it tried to use that folder as well, but not all the files for the mod to work were there, or something. So i’ve deleted that folder and that game’s fine now!


#5

Aha, that’s good to hear, cheers.