Crashing on music change


#1

I’ve been having a problem for the last few patches where kudos crashes to desktop at the end of a song (and right when a new song used to begin). Anyone else?

I didn’t have this issue until, I think, patch 1.04. Unfortunately, I no longer have the older patch to reload everything to find out. I will probably try to uninstall kudos, reinstall and patch directly to 1.07.

Update: After reinstalling my fullgame (1.03) and patching to 1.07, I made it through the first song, and the second song, but when transitioning back to the first song I crashed to desktop.

I uninstalled again and reinstalled 1.03 and played without crashing at any music transitions. Odd.


#2

There are some known bugs relating to (bizzarely) some video card drivers and the Kudos Sound System. Another user ahd this, and I think fixed it by updating drivers or changing driver settings. What video card drivers are you using?
BTW you can disable music entirely under options as a temporary fix.


#3

I’ve got the same problem. Turning the music off solves it.

But, FYI: I’ve got a GeForce 6800 with the latest (91.31) forceware drivers. As for the sound card, I’m using an ASUS P4P800 motherboard which has the “SoundMAX-class ADI AD1985 AC’97 audio”.

Also of note, I tried installing RealTEk drivers a few weeks ago and they caused windows to bluescreen… Had to fight to uninstall them and reinstall the old SoundMAX drivers that came with my motherboard. Not sure if it’s related, but it’s a known issue… (Lots of people complaining about it on message boards, but noone has a solution )


#4

interesting, because I have a 6800, same drivers and a soundmax audio chip too. I’ve never updated my motherboard or sound drivers though, maybe thats it? (obviously it doesnt crash on my machine).


#5

I’m using a 6800gt with 91.31 drivers. My sound card is an Audigy 2 zs. I am going to try updating my sound card drivers.

Update: Uninstalled my old Audigy 2 zs drivers and installed the latest off of Creative’s site. Again, I got through the first song, then the second song, then CTD right when the second song ended.


#6

Same thing happened to me when I fiddled with the RealTek drivers. I had to revert through DOS.


#7

See the following thread for a possible solution that worked for me:

positech.co.uk/newforum/viewtopi … b6ce559e63