Custom maps failing after update ver1.63


#1

The game crashes when the game is loaded the second time, when using a custom map, size does not matter.
Tried 200x200 down to 50x50 new maps and old maps from way back.
It can crash when any slot is selected or when you zoom out after loading, as per picture

Uninstalled game completely did a pc restart and then did a reinstall

When using in game maps crashes still occur but not as frequently
I have been using custom maps since the game came out without any problems, so this this looks like a version 1.63 bug for custom maps or a save game problem on reload

No error log is produced on the crash, debug.txt and drawdebug.text both look the same as when using an in game map as well as a custom map.

Sometimes when starting a custom map it will allow all slots to be place and the game will run, save the game and exit, then restart the game and load the file, it will crash when zooming out or selecting any slot. This can be with both types of maps as well, but less frequent with in game maps.

Is anyone else having this type of problem since version 1.63 update


#2

Same Problem for me.

If i load a custom map its crashed. I tried a modified Regular map and a complete new map.

If i load a Savegame with this maps Game will crash. pls Fix it