demo wont work - tried fixes


#1

help :question:
i downloaded the demo through yahoo and keep getting the D3D Engine Error about the display mode. i’ve read through the forum postings and tried the fixes that have been suggested. i’ve changed the display settings in the config.muf file to 16, went to the Intel website to update drivers, but the one I have is the most recent. Any other suggestions?


#2

I think the tip was to change the resolution of your Windows Desktop to 16 bits (Millions of colors / Medium). Right click on your desktop, choose Properties (last choice on the menu), Choose “Settings” (rightmost “tab” in the dialog), and see if you can change “color resolution” to 16 bit (from 24 or 32 bit).

Good luck!

Tormod.


#3

i did try to just simply change the resolution of my desktop, but on the Support page it states:

  1. Open the file ‘config.muf’ inside the ‘data’ directory in the games installation folder. You can edit this file using windows notepad (it’s just a text file).

  2. Change the line that says ColorDepth=32 to ColorDepth=16 then save, and try the game again

so i tried that too.


#4

Try downloading it from here. There seem to be issues with the Yahoo version.


#5

this is all good advice. some combination of your windows desktop color depth and the setting in that file, seems to get it to work on all the intel cards, although it varies which combination does the trick.
I HATE those cards…


#6

I downloaded the Kudos demo from here and I got the same message the first person got(the d3d message) I changed the screen resolution and changed the color depth in the config to 16 and I still get the message.


#7

have you updated your video card drivers?


#8

Yeah did that and it still wont work.


#9

what video card do you have?