Display bug makes game unplayable

For a while now whenever I launch the game the window looks like this:
Democracy 4 04_23_2022 7_25_59 PM
It’s very low resolution (The screenshot is 256x160), half the UI doesn’t show up, it lags a lot, and I have found no way to fix it. I have uninstalled and reinstalled the game multiple times, restarted my computer, uninstalled all mods, updated graphics drivers, and searched the internet for clues but found nothing. It worked on this same computer before but suddenly started doing this and has been for months.

Any Ideas?

If you need system information:
CPU: i7-9750H
GPU: 2080 Max-Q
RAM: 16GB
Graphics Driver: Nvidia GeForce Game Ready Driver v. 512.15
Screen Resolution: 1920x1080
OS: Windows 11

Have you tried directly modifying preferences in txt editor? You can spot the file at Documents\My Games\democracy4\prefs.ini and edit width & height.

1 Like

Thank you, that fixed it. I had hear about the prefs.ini file and thought it might have been the fix but could never find it. Now I have so it is no longer an issue. Thanks again.

2 Likes