Enable limited power


#1

Is it just me being stupid or does the “enable limited power” option not work? I turned it off (ie. so that my power was not limited) and, while the political capital indicator disappears at the top left of the screen, switching the option off does not actually have any effect - I am still limited by political capital. Is this not supposed to be what this option turns off?


#2

Sorry, I must amend what I have just posted. This problem only affects bringing in new policies or cancelling policies, and does not seem to affect merely changing policies. However, the political capital indicators continue to show up when changing or implementing policies.


#3

You’re right, there is a problem. I usually play with unlimited power, but, to tell the truth, I actually like it this way…


#4

interesting. I shall investigate this and fix if required