Error 36: GSB works not!


#1

Hey all -
Been through the existing posts, but the solutions thus far for Error 36 have proved regrettably ineffective!

Error:
“Error 36. Please contact tech Support:…\src\winmain.cpp 45”

Symptom: Game doesn’t start.

Troubleshooting:

  • Reinstalled GSB.
  • Removed My Documents GSB folder.
  • Cold reboot. (Also rebooted between reinstallations)
  • Reinstalled GFX drivers.

Worked before: Yes
What Changed:

  • Installed Logitech Setpoint 4.80.103
  • Plugged in USB headset (detects as separate sound driver) - Has been removed, computer rebooted, and game reinstalled to no effect.

Only other anomaly I noticed is that another program reset its’ video settings recently - a known “weird thing” with the game, but still an oddity.
CPU: AMD 6000+
RAM: 3gb
OS: XP SP3
GPU: nVidia GeForce 8800GTS 320mb (driver: 190.62)

Help!


#2

I have it installed on my laptop and desktop and both copies started getting this error simultaneously.

One is a Vista machine and the other Win XP.

What’s the deal?


#3

This is a really old version, and the bug has been fixed in newer ones. If you redownload the game using your download link again it will run fine. Sorry about that!


#4

I found that if you get an error 36, patching to 1.14 will fix it. Of course,that means accessing the patch without the ingame update.


#5

Hmm I did not get a patch notification email. could I get one sent to me?


#6

the original purchase email one.


#7

Hey Clif, I’m getting this too, and I had 1.10 working. I didnt run the game for a while but got the urge to blow crap up and update the game. It worked before, like the previous guy, and now all of the sudden I am getting this same error. Should I try re-downloading it too? (I also attempted a re-install from my install archive.


#8

yup, just re-download and it should be 1.14 and working


#9

Hey guys, hate to necro a bit, but I have the same problem and I no longer have my download link. Is there another place to download it?


#10

perhaps cliff could re-send it to you for free? of course, it might need proof that you had it before, but the decision is cliff’s to make, not mine


#11

Got the email just last night, thanks cliff!