F*cking Yahoo Version


#1

Hi @all,

I have a big problem with the Yahoo Version of Kudos and maybe some has/had the same problem:

The Game starts fine, and you can play for about 2-3 Days but then my whole system freezes (Sound too, you hear a crackling sound in a loop).

Then I contacted the Yahoo-Games guys and told them about my problem. They said: "Well, the games seems to start just fine. Must be your machine or the game itself…if so contact the developer. Maybe it helps if you delete and reinstall the game (And then the usual stuff: Check for latest drivers bla blah).

I did that, and while I was at it i tried the 60 Minutes trial. And guess what: Freeze !

I tried the Positech-Demo a while ago and it worked just fine. So I downloaded the actual Demo 1.17 and it worked without problems, i was able to play it to the end.

Conclusion: The Yahoo Version sucked. Then I played around a bit using the Kudos.exe from the demo on the Yahoo Version. It worked to my surprise (Could see the Title with Yahoo/Actiblabla Logo and play the Game) but it was still a demo.

I didn’t pay for the demo.

So I came here to ask for help.

Is there a patch that could help me play the yahoo version (Since the Yahoo Version had the Hamster i suppose it is based on 1.17 ?!? If so then I’m doomed).

Maybe someone of the Positech-Guys help me out if nobody knows a solution to this problem and since refund is out of option :frowning: ?

Using:
Windows XP
2000 Mhz AMD
512 MB Ram
Geforce 4200 Ti
Latest Forceware from nvidia.com


#2

Hi, your the second gamer to report problems with the yahoo version that don’t occur in the positech version. The exe files are different, and the yahoo one is ‘wrapped’ by trymedia. Unfortunately I don’t know what trymedia do to it, or what problems it can cause, or how to fix them, I can only really help if its the Positech one that goes wrong.
I wouldnt try running the exe from one inside the other, all kinds of things could go wrong. If your machine is somehow having problems with the trymedia version, I guess you could ask yahoo for a refund and buy the positech version?
Hamsters and parrots are only in the positech version.


#3

Strange, cause the Yahoo Version definatly has both !?

Can you talk to Yahoo or these Trymedia guys to try to look after this problem ? I think if the gamedeveloper reports that customers have this problems they will maybe work faster on finding/solving the problem.

Refund isn’t possible (48 Hours passed) :frowning:

So I’m stuck with the not working Yahoo Version for now.

Since the Demo Kudos.exe kinda works on the Yahoo Version (Stays Demo, but don’t crashes), could you provide me with the kudos.exe from the full version ? Maybe this combination would work.


#4

unfortunately its not that simple, as the full evrsion will simply not work properly with the yahoo copy.
I’ll speak to the yahoo people about what could be causing the problems.


#5

I purchased the yahoo game about three days ago and my version does not have the hamster.

I have had no problems with it. It froze up one time and I had to restart my computer. But that is once out of several hours of play time.

I want the hamster, but not if it freezes up my game.

Darcy


#6

I think this happend when I “mixed” the Yahoo Version with the demo from here. You could try that (Keep the Yahoo Version for reinstall though).

Just copy the Yahoo Version Kudos.exe to the Demo-Version Folder. You should still have the full version but with the stuff from 1.17.

I found out about this today, so if your Yahoo-Kudos is stable with no freezes you can get a sort of up-to-date version by doing so.

But as cliffski said: Some strange things can happen. So make a backup of your Yahoo Version in case something goes wrong and you have to reinstall it.


#7

Hi @all,

i think I made progress:

Right Click Desktop>Click Properties>Go to Settings Tab>Advanced>Troubleshoot>

Then turn Hardware acceleration off (The lowest Tab), and tell me if it works for you.

It does for me. The Game becomes awfuly slow but IT WORKS :laughing:.

@cliffski
Do me a favor and inform the Yahoo/Trymedia morrons of that. Seems to be a DirectX Bug with their Version cause the Positech-Version works fine without crippeling your PC.

Oh…by the way: DirectX 9.0c (Latest October Update), Nvidia Driver 91.47 (latest).


#8

wow thats weird. something else you could try (because you really do want to have hardware acceleration on it you can) is to slide the troubleshooting slider in the display control panel to the left one or two notches. I’ve seen that fix all kinds of things like this.


#9

Yes, it works too. But it doesn’t speed up the game. So it makes no difference. Turn it off to play the game, after that -> Back to Full.

Anyways I solved the problem:

positech.co.uk/newforum/viewtopi … =2357#2357