Failed to locate texture:gui_user_congress.dds


#1

when i start the united states game…it gives to me this error…Failed to locate texture:gui_user_congress.dds…what do i have to do?
please answer me… :cry:


#2

Hi, which version of the game do you have, and where did you buy it?
Cheers,


#3

i bought the game in barcelona…sincerely i don’t remember what was the original version…(think 1.00? maybe?) I know that i patched successfully the savegames problem…then i see that there were other problems with the audio…and so i canceled the two music files as you advice in a thread…and then after the last patch… 1.4e…there’s this problem with the US…
thank for the help


#4

If this is a retail version from long ago, its possible that the patches may not be compatible :frowning:. I’d certainly recommend uninstalling and then reinstalling and patching from scratch to try that.


#5

done…but it’s all the same…the US doesn’t want to work!! i also tried to exchange the .exe after the 1.4e download the updates…(it’s stupid i know but i’m desperate…)…i don’t know really what to do…it’s just i heard there are the midterms election and the congress…so i wanted to see that…all the other games are always the same…and i played those ones for an excessive number of times…please…do something…anyway if i had known…i would have bought the game online…even if i saw there’s a difference on the price (17€ here and 9.99 at el corte ingles in barça…)…why don’t you sell it in italy too?..uff…anyway xcept for these matters…it’s a damn good game…congrats and thank for the help!