Feedback after first game in korean

(Win 11/ Intel(R) Core™ i7-8565U CPU / 8GB RAM)

  1. I am playing this game in Korean, I think translation is quite good enough to understand, but I cannot type Korean in every blank. I can’t even make my party name in Korean.

  2. I cannot capture my game playing screen. When I tried to capture my screen, game was just shut down.

  3. The game is shuttering. It is often hard to click some buttons.

I played USA and South Korea. After I played this game, I thought this game is nice, but there are some problems, the maximum size of GDP.

When I played South Korea, I tried to boom up my economy. It was quite efficient, however, there was maximum size of GDP, so the National Debt to GDP Ratio kept getting worse. Of course, Considering of adjusting of difficulty level, the max level of gdp is necessary. But I think it would be nicer to choose to unlimit the maximum level.

1 Like

Its impossible to have uncapped GDP, as everything is in between of 0 - 1.

1 Like

Hiya omunchio,

Hope you are well and welcome to the forum :slight_smile:
In the current build your only hope is to cut your debt if your GDP is already maxed out.

As for point 2 I assume you mean the game crashes when you try to screenshot? If so, this may be because your C:\Users\USERPROFILE contains a special character, for example I had a few different issues with Ásla and had to rename my profile to Asla to get Democracy 4 working fluidly… I brought this issue to Cliff and explained the things it seems to impact… I assume your User Profile contains Korean Characters? In which case that may be it. You can test this by creating a new profile in English alphabet characters and running Democracy 4 and let us know if it is working - that would confirm it’s the issue I’ve flagged to Cliffski.

If you mean in terms of recording/streaming the game I have found the game likes to crash with OBS when I set it to “Capture specific window” but “Capture any fullscreen application” works much smoother.

In any case. Hope you have a good day :slight_smile:

1 Like

FWIW i think I have fixed the screenshot issue with the latest update (or might be the next one…) The game (for tedious reasons) cannot save directly to a path containing non ascii characters, so it now sneakily saves it in the program data folder, and then copies it to the right place (which for boring operating system reasons…will work).
So thats one fix!

Regarding typing korean text… yes. I am aware of this, and its annoying, but a harder thing for a lone western developer to fix than you might imagine. For starters I need to find a way to test it by typing hangul characters myself and…its not immediately obvious how its possible to do this!
I would like to get it fixed at some point.


Start → Language Settings → Add a language → Korean


Switch your language to Korean, it seems you can toggle English & Korean characters using right-alt


e.g. :3 ㅓㄴ우ㅕㅗㅇ1ㅇ8ㅓㄴ은유ㅜ

Post from someone from the UK ^^
Good luck Cliff!


His keyboard would still be English, so I wonder how he would match only 26 characters with the larger hangul alphabet.

Lol my keyboard is still English here is what happens when you select Korean

Huh, I see. I meant his physical keyboard, not the digital one, unless Cliff is willing to go through the painstakimg task of that.

You don’t need a digital one. That was what I explained. The keyboard configuration changes so you can type any Korean character, you toggle it with ALT.

Ohh, I see.

For my country’s 2022 Presidential Election, I just played this game. BUT still point 1 has not solved yet. Somebody just let me know how to switch my language, however, as I am a Korean so I don’t need that language adding process. And there is Korean-English switch button on my keyboard. Of course, physical one.

1 → Still not working. Same problem.

check Documents\My Games\democracy4\screenshots or 내 문서\My Games\democracy4\screenshots

Oh thank you very much!

1 Like