Game crashes when starting a new game or loading a savegame

Hi there!

I got the problem that my game game crashes when I select ‘new game’ or try to load a savegame.
I hope this is the corresponding file:

Thank you

You have last version 1.10?

What is your pc config? Expecially gpu.

It is 1.10.

GPU is Geforce 425M,
CPU Intel Core i7 Q740 @ 1,73 GHz,
200 GB free hard drive space.

Should be this model, if I’m not totally mistaken: Sony Vaio VPCF13S1E/B.

I hope this is what you wanted, I’m not really into the hardware stuff…

Pc seems ok.

Is it possible that in gpu settings is enabled Intel Hd instead of Nvidia?

Where would I see whether it is?

In Nvidia control panel.

See the image in the link: … -graphics/


It looks like the option you mean isn’t available for me.

Or did you talk about something else?

Thanks for the help btw.

In your “hilfe” menu, you can find driver version. Can you post his info?

You can als
o try to verify Steam game cache. Go to Steam, library, right click on democracy, properties, in a tab there is a button “verify Steam game cache”.

Driver version is 331.82.

Will try the steam verification later this evening.

Steam says everything is alright with my game.

Have you installed mods?

Yes. I uninstalled them all and the game suddenly worked again. Nevertheless, it worked for two weeks with the installed mods before the crashes occcured…
Seems like I got to test mods all on their own to see what happened here.

Ok. Good luck in finding the “problematic” mod.