Game crashes when trying to load


#1

Whenever I try and load a saved game I get “Invalid Neural Function:.\src\SIM_NeuralEffect.cpp 128”

I was just playing no more than 4 hours ago and everything was working fine. I do have some mods but from what I can tell nothing with them has changed. I tried logging out and back in to steam; I restarted my computer, but it made no difference.

Any help is greatly appreciated.

Thanks.


#2

More information.

The game will not start either, however it will start when no mods are on. Obviously it is a mod problem but I’m not sure which one and I’m not sure how to find out.


#3

Do you have the ultimate balance mod installed? If so, go to your democracy 3 folder. You should see two folders named “Ultimatebalancemod” and “Ultimatebalancemodupdated”. Delete the first one and uncheck it in the mod menu of the game (not the steam workshop!). It should work but I think your savegame is done for…


#4

No, I don’t have the ultimate balance mod installed.


#5

Have you tried enabling the mods one by one?


#6

I haven’t tried one by one but I have tried just a couple at a time.