Game doesn't work in background.


#1

Hello I just wanted to watch some explosions and installed GSB after a long pause. I noticed that the game stops working when I switch to another window or move mouse outside the window. Is there any way to make it work normally? I like to watch stuff exploding while I do stuff in other windows.


#2

Hi Hroroshotath VI
When running under Windows, the game will still play even when you shift to another window.

As a suggestion: If you head across to the Options menu, check to see if there is a tick against “Run Game when inactive”
Hopefully this will solve the issue.

Side note: when using GSB as a “screen saver” I find it useful to enable maximum zoom.


#3

I have the same problem. “Run game when inactive” is enabled. I’m running Linux Mint 17.