Game Lockup (Windows 7)


#1

I noticed somebody else posting today in the main forum…
"
Tribes locks up in windows 7
by Meckwarrior » Wed Jan 20, 2010 2:42 pm

Started tribes , and get the GSB main menu, but is locks up in windows 7 and I need use Task Manager to stop program
"

I have the same problem. Sometimes it does work, but I can’t get it to work now, even with restarts of the computer, etc.

Not sure what one would need to know to help with the diagnostics?


#2

I have a few people with this issue whom I have sent a new .exe which I’m hoping either fixes it, or tells me why it is happening,. so a fix is underway…


#3

Strangely, this has started happening to me, too. It worked the last time I fired it up, a day and a half or two days later – no luck).

I get the title screen, I get music and a responsive mouse pointer but cannot interact with the menu buttons at the bottom of the screen. The music WILL eventually loop, but Windows sees that the program is non-responsive. It tries to take over the screen, and I can’t even switch to another app usably as I get the blank GSB window.

Hopefully the new .exe you’ve cooked up will fix this so I can get back to enjoying this highly entertaining game.


#4

Try to right click its properties and set its compatability mode for Windows XP (Service Pack 2)

that usually works for most things Vista has problems with (like some MMO’s) so it should be able to fix the problem your having … most likley


#5

Dragoonxxxx,

I tried that upon your suggestion but it didn’t help sadly. Thanks for trying to help.

I will just wait for the next patch :slight_smile:

Cheers,

Galactic Hunter


#6

I updated DirectX which got rid of a failure to launch 3d engine problem, but now it just freezes on the loading screen. Running Windows7 64bit under XP sp2 mode. Any other suggestions?..


#7

what is the version of the game you are running (top right of main menu screen)?