Game will not load. Stuck on white/grey screen


#1

Just bought game (about 4 hours ago). Click to run and game stalls on some loading screen, all white/greyish. Mouse icon slightly different. Have to alt+f4. shortcut is enabled to run as admin. windows defender has it whitelisted. windows 10. went through generic help FAQ. Also, i think the registration questions is ridiculously hard.

below is output_log

[code]Initialize engine version: 4.7.1f1 (68064779abd0)
GfxDevice: creating device client; threaded=1
Direct3D:
Version: Direct3D 9.0c [nvldumd.dll 22.21.13.8205]
Renderer: NVIDIA GeForce GTX 670
Vendor: NVIDIA
VRAM: 2017 MB (via DXGI)
Caps: Shader=30 DepthRT=1 NativeDepth=1 NativeShadow=1 DF16=0 INTZ=1 RAWZ=0 NULL=1 RESZ=0 SlowINTZ=0
Begin MonoManager ReloadAssembly
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\Big Pharma\Big Pharma_Data\Managed\UnityEngine.dll (this message is harmless)
Loading C:\Program Files (x86)\Steam\steamapps\common\Big Pharma\Big Pharma_Data\Managed\UnityEngine.dll into Unity Child Domain
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\Big Pharma\Big Pharma_Data\Managed\Assembly-CSharp-firstpass.dll (this message is harmless)
Loading C:\Program Files (x86)\Steam\steamapps\common\Big Pharma\Big Pharma_Data\Managed\Assembly-CSharp-firstpass.dll into Unity Child Domain
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\Big Pharma\Big Pharma_Data\Managed\Assembly-CSharp.dll (this message is harmless)
Loading C:\Program Files (x86)\Steam\steamapps\common\Big Pharma\Big Pharma_Data\Managed\Assembly-CSharp.dll into Unity Child Domain
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\Big Pharma\Big Pharma_Data\Managed\UnityEngine.UI.dll (this message is harmless)
Loading C:\Program Files (x86)\Steam\steamapps\common\Big Pharma\Big Pharma_Data\Managed\UnityEngine.UI.dll into Unity Child Domain

  • Completed reload, in 0.053 seconds
    Initializing input.

Input initialized.

desktop: 1366x768 30Hz; virtual: 3046x1079 at 0,0
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\Big Pharma\Big Pharma_Data\Managed\System.Core.dll (this message is harmless)
Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\Big Pharma\Big Pharma_Data\Managed\System.dll (this message is harmless)
The referenced script on this Behaviour is missing!

(Filename: Line: 1773)

The referenced script on this Behaviour is missing!

(Filename: Line: 1773)

The referenced script on this Behaviour is missing!

(Filename: Line: 1773)

The referenced script on this Behaviour is missing!

(Filename: Line: 1773)

The referenced script on this Behaviour is missing!

(Filename: Line: 1773)

The referenced script on this Behaviour is missing!

(Filename: Line: 1773)

[Steamworks.NET] SteamAPI_Init() failed. Refer to Valve’s documentation or the comment above this line for more information.

(Filename: C:/buildslave/unity/build/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 56)

Cannot find config.ini, creating…

(Filename: C:/buildslave/unity/build/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 56)

IsolatedStorageException: Could not find a part of the path “C:\Program Files (x86)\Steam\steamapps\common\Big Pharma\Big Pharma_Data\GameData\Settings\config.ini”.
at System.IO.FileStream…ctor (System.String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, Boolean anonymous, FileOptions options) [0x00000] in :0

at System.IO.FileStream…ctor (System.String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize) [0x00000] in :0

at System.IO.File.Create (System.String path, Int32 bufferSize) [0x00000] in :0

at System.IO.File.Create (System.String path) [0x00000] in :0

at IniParser…ctor (System.String iniPath) [0x00000] in :0

at Store.InitParser () [0x00000] in :0

at Store.GetBoolSetting (System.String section, System.String setting, Boolean defaultValue) [0x00000] in :0

at Backbone.Start () [0x00000] in :0

(Filename: Line: -1)

[SingletonPrefab] Using instance already created: Backbone

(Filename: C:/buildslave/unity/build/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 56)

[/code]


#2

Hi Nicho, I replied here: steamcommunity.com/app/344850/di … 301828529/

Hope you were able to solve your problem. :slight_smile: