Game won't launch at all

Hi all,

I just re-installed everything through steam, I tried running it through steam, I tried setting launch commands to run in -windowed mode, I tried running the .exe directly as adminstrator, I tried restarting my computer, I tried every combination of settings in prefs.ini… and I am getting nothing.

I click the green “Play” button on steam, it turns to its usual blue color and says “Stop” like it is launching the game, but then after like 1 second, it refreshes and just displays the green “Play” button again.

When I click the .exe, it does not even show up as a process in my task manager at all (from what I can tell)…

Everything worked fine except for some UI / resolution problems the last time I played, which was like two updates ago…

Any ideas anyone? I’m on Windows 10, let me know if I should provide further details.

1 Like

One day later, the problem persists. :confused: I was hoping this issue would somehow work itself out, but meh…

Tried re-installing again, didn’t change anything. Anyone know any diagnosis tools I could run or something?

I had this exact same issue and it was my antivirus (Bitdefender) that was blocking the game from running, so might be the same?

1 Like

That does seem to be the problem! I just disabled my Avast antivirus completely and it worked. Now I need to figure out how to keep Avast running and still launch the game. I’ve tried adding exceptions for both the steam folder and the corresponding folder under documents/my games/ but it’s not doing anything.

I swear this game is giving me the weirdest issues. To solve this resolution / screen size issue I had before, I actually had to go like 3 levels deep into the settings on the TV that I am playing on to change something that I didn’t even know was an option before.

Thanks for tipping me in the right direction!

Got it. You need to add the .exe manually to a “list of allowed apps”