Game wont move past loading screen


#1

Whenever I try and play the game, I get stuck at “Adjusting Uniforms 100%”.

I can reproduce this 100% of the time. I see posts on your facebook with others reporting the same.

I have:

  • Restarted
  • Reinstalled
  • Cleared out the Redshirtdata folder
  • Used default settings in game
  • Launched as administrator

I would attach the Redshirtdata folder and a screenshot, but your size limit is 256KB

Attached are a couple crash logs
Windows 7x64
Redshirt.zip (146 KB)


#2

Getting the same bug, makes the game unplayable.

Any idea how to fix it?


#3

All the same, except I can’t seem to find any crash logs.

Edit to add to the list in the OP:

I’ve also tried running this in compatibility mode (XP, SP3). No go.


#4

I’m having the same problem. Tried everything stormdragon tried and still nothing. I noticed when I tried to load the game that I “started” before that when I hover the cursor around I get some tooltips like the game is running normally but it is still on the loading screen saying adjusting uniforms 100%.


#5

(Yikes, replied to this and then the forum logged me out and ate my reply, sorry – trying again!)

Hi everyone – so sorry you’ve been having trouble trying to play the game! But, thank you so much to stormdragon for posting those logs. I’d heard of a few people having this issue, and had no idea what it could be until I had a look at those logs, so thank you!

So, from the output, it looks like it’s a video card issue. So, as a first step – does everyone have the latest video card drivers installed?

Another thing to try might be this – from the main menu once you load the game, go to Options, and try to set it to windowed mode, then try to load the game again. Does that work?

If not, let me know! I’m sorry you haven’t been able to play yet, but I will try to sort you out ASAP!

Cheers,
Mitu


#6

My driver is up to date. Checked it with AMD Driver Autodetect and it says everything is fine. Also tried changing to windowed mode but it did not work either :frowning:


#7

David would you please mind sending me your own output_log.txt file, please? You’ll find it in:

if it happens again, would you please mind posting your output_log.txt file, please? You’ll find it either in either

...Program Files\Redshirt\Data\

Or:

C:\Users\[USERNAME]\AppData\Local\VirtualStore\Program Files (x86)\Redshirt\Data\RedshirtData

Thanks! Sorry about that. I’ll take a look into it if you could post me a copy of that file.


#8

I think this is the file.
output_log.zip (1.5 KB)


#9

That is indeed the right file! Did you send that to me right after the game had got stuck, then? It’s not actually reporting any errors, which is… troubling. :confused: The output is different from stormdragon’s one above, hmm.


#10

I sent you what I got after trying to play one more time. I never got any errors. It is just that the loading screen never goes away. It gets stuck at 100% forever, so I alt+f4 the game. I have reinstalled the game several times too, if that makes any difference. Thanks for the support btw.


#11

Thank YOU for working with me to try to fix this! :slight_smile: I just have a few more annoying questions to try to pin point what’s going on, so sorry about that!

If you click ‘Continue’ instead of ‘New Game’ from the Main Menu, what happens? Does it get stuck at 100%, still?


#12

Yes, it show me the same screen. Adjusting uniforms, 100%. But I noticed that if I move my mouse around I can see some tooltips like “Your total rank is 0…” and it seems I can click on stuff too, since the mouse icon changes and when I click it makes a sound. I can also open a window that allows me to save my game. And I can open my personal log too. But I can’t really see anything else other than the loading screen. I got to these windows just clicking around.


#13

Here’s mine.

Newest drivers (just installed the card about two weeks ago, updated the drivers then).

Same results in windowed or full screen.


#14

Here is mine, tried varying Resolutions, windowed and full-screen, tried different character types. None work. Fully updated drivers also.
output_log.rar (1.93 KB)


#15

I’m also investigating this issue…be aware we are doing our best to get it fixed.


#16

Thank you for the support :slight_smile:


#17

I can also reproduce this 100% of the time. If you want to do something like a Webex, I have an account if need be, send me a PM\Email.

Since I am seeing a response from the developers, here is a dropbox link to the Player data
dl.dropboxusercontent.com/u/213 … rtData.zip

Also, here is another screenshot. I noticed that when you hover over the bottom right, you get tooltip messages displaying. If that is the case I wonder if something like the overlay is not clearing.
dl.dropboxusercontent.com/u/213 … 2%20PM.png

Lastly, I attached my dxdiag.txt which should give the specs for the computer.
DxDiag.zip (8.03 KB)


#18

Many thanks, we shall investigate further…


#19

Sounds like this might be expected, but is also reproducible on Beta 0.2


#20

yeah we haven’t fixed this yet, but the new build has a bunch more debug output which should track it down, so if you still have this, and have reproduced it in v0.2, please send any output_log.txt files to cliff@positech.co.uk