Game won't start after i changed the resolution

just bought Democracy 3 but i have run into an issue. After downloading and installing (over Steam), i changed the screen resolution because I noticed that the last names on the party lists were out of reach at the bottom. I changed the resolution to the lowest setting (a thousand something by something, i forget the exact number) but now the game crashes when i try to start it. I get an error message that says: “Failed to initialise 3D Engine:.\src\app_game. cpp 211”
I should note that the game worked smoothly before i changed the settings. I have also tried deleting and reinstalling the game from my Steam Library

I would very much appreciate some assistance on this.

go to \my documents\my games\democracy3\prefs.ini

open with notepad

change resolution

I have the same problem on my Mac. How do i solve this?

I have a MacBook Air 11". It work perfectly on my display in 1080p, but on the computer screen the window seems to do 1 pixel large.

open finder and press apple-shift-G and type Library/Application Support/democracy3 and press enter it’ll jump right to it. Then delete that file listed above.
The next patch for the mac version fixes this properly.