Game won't start


#1

Hello, I’ve bought the collector’s edition and the galactic conquest expansion, after I install the game I get an error saying there’s an error in my “GSB.exe”, I went to the error log in the debug folder and found this:

31/12/2010 - 3::29 - Ship Hull not found ->Federation Antelope Destroyer:…\src\SIM_ShipHull.cpp 503
31/12/2010 - 3::29 - Ship Hull not found ->Federation Antelope Destroyer:…\src\SIM_ShipHull.cpp 503
31/12/2010 - 3::30 - Ship Hull not found ->Federation Antelope Destroyer:…\src\SIM_ShipHull.cpp 503
31/12/2010 - 3::32 - Ship Hull not found ->Federation Antelope Destroyer:…\src\SIM_ShipHull.cpp 503
7/1/2011 - 11::49 - Ship Hull not found ->Federation Antelope Destroyer:…\src\SIM_ShipHull.cpp 503
7/1/2011 - 11::57 - Ship Hull not found ->Federation Antelope Destroyer:…\src\SIM_ShipHull.cpp 503
7/1/2011 - 11::58 - Ship Hull not found ->Federation Antelope Destroyer:…\src\SIM_ShipHull.cpp 503
7/1/2011 - 14::28 - Ship Hull not found ->Federation Antelope Destroyer:…\src\SIM_ShipHull.cpp 503
7/1/2011 - 14::30 - Ship Hull not found ->Federation Antelope Destroyer:…\src\SIM_ShipHull.cpp 503
7/1/2011 - 14::39 - Ship Hull not found ->Federation Antelope Destroyer:…\src\SIM_ShipHull.cpp 503
7/1/2011 - 14::40 - Ship Hull not found ->Federation Antelope Destroyer:…\src\SIM_ShipHull.cpp 503

Not sure if that has anything to do with the crashes, but I’d appreciate any help I can get, the game and the expansion both install fine, but can’t run it, it just shows the main screen of the game, I hear an error sound and the moment I click on the screen I get thrown back to windows where I find that error message:

AppName: gsb.exe AppVer: 0.0.0.0 ModName: gsb.exe
ModVer: 0.0.0.0 Offset: 0000701c

Do you need anymore information or should that be enough?


#2

Okay, sorry for double posting, but I just ran the game in compatibility for windows 2000 and windows 95 and both worked, got me into the main menu and all…so still quite confused about it.


#3

so its working now?

its pretty wierd if this is the first time you play the game…

you havnt installed any mods or anything?