Getting rid of importer information box


#1

Hello,

Not sure if this is a bug, but how do I stop the game showing this? I’ve found that sometimes it does and sometimes it doesn’t - if it’s not showing it and I click on a production slot it appears, but then even when I clock the production slot info box this bit stays (to be honest the box itself is fairly useless when you consider how much is coming through an importer and how much it changes every second).


Thanks


#2

There is an option on the options screen to only show them when you hover over the slot , if that helps?


#3

Didn’t noticed that at all! Just what I needed, thanks