Gratuitous Space Battles will not start


#1

I’m totally pissed…

I buy the game on Steam, install… happy and …nothing!

Start klickNothing!
Start as Administrator … Nothing!
Change Compatibly … Nothing!
Install without Steam … Nothing!
Re-Install … Nothing!
Ask PC if he wants to marry me … Nothing!
Search for help here on your Forum … follow all tips … Nothing!

What is the fucking Problem? - No errors no infos “Nothing!”… Just the GSB.exe in my Taskmrg

----DEBUG FILE---- Windows 7 detected GSB Debug File. App version Full 1.60 Desktop resolution is 1680 x 1050
Pleas help! :frowning:

P.S.: Sorry for the wrong Forum-Section.


#2

But of course :slight_smile:

So we dont suggest the same suggestions you have already followed while trying to remedy the problem - could post what you have already done.

My current ideas are somewhat limited at the moment as we need to find out what is impeeding GSB:

  • Are there any other files in the \My Documents\My Games\GratuitousSpaceBattles\debug\ folder ?
  • What is the specs and setup of this computer that you offered your hand in marriage to ?
  • (weird idea) Even though you are Administrator - do you have permission to write to the GSB locations ? (An example)
  • (third time lucky idea) have you tried getting steam to revalidate the installation
  • (longshot idea) have you tried deactivating antivirus software ?

No worries - I can fix that one quickly.
Now lets get GSB working :slight_smile:


#3

what is your anti-virus type?
did you check your steam folder? it’s unlikely but possible that steam fudged up and somethings screwed up so if you can find it (usually in program filesX86\steam\steamapps\common)
once that’s been checked, then give me a list of what folders/files that are there