GSB.exe stopped working


#1

A couple week ago I bought the collectors ed. of the game after playing the demo. I played and worked great. I copied the entire game leaving one vanilla and the other I added the fantasy fleet mod. I played that one fine for days. I added another mod to a copy of the fantasy fleet one not touching the game directory. I didn’t like the new mod and uninstalled it.

I go to play the fantasy fleet mod it crashes, it shows the main splash page but when i click anything it says GSB.exe has stopped working. I tried the untouched factory install directory I get the same thing. So I uninstalled the game. Downloaded it fresh and reinstalled it. I say launch on install. Same problem.

I use regedit and take out the positech entry after uninstalling it. Taking it completely off the computer. I install it go to run. Same error. I have not updated or added any other software for this to not be working. Enjoy the game alot and was about to purchase the last two expansions and the galactic conquest one, but now…

I use Win7 64 it ran fine before. I did a google search of this error and people had it and posted and didn’t get an answer or stuff about drivers and the like was brought up. As I said it ran, the computer has not updated or changed settings. Please let me know. I don’t like the thought of spending money on a game and days later it won’t work. Especially one this good.


#2

Well found out there is a a file dropped in the My Games folder that was causing the issue. Did another clean install after deleting this (why this doesn’t uninstall???) and it fired up with the menu buttons on the main screen.