gsb problem help


#1

I dont know if anyone else is having this issue maybe im the only one but i switched ,in the options, gsb from full screen to not and now it plays in window. for some reason unbeknown to me, when i start it it just sits at the title screen and doesnt go to the menu and i cant do anything except close the game. i really want to play and ive posted this on many sites someone please help i beg you not really


#2

Probably the easiest fix will be to go to My Documents/My Games/GratuitousSpaceBattles, open up prefs.ini, and change windowed to 0 (it’ll be 1 in your setup now).

Regarding the menu screen, I suspect it might be that you simply can’t see the options as the window size is set too high. Instead of changing the window mode, you could try setting the height and width to lower values. This only applies if you really do have some of the window hanging off the bottom of your screen of course.


#3

thank you so much i will give you bj


#4

Beef jerky? :stuck_out_tongue: