GUI_Explosion.cpp 102?


#1

Hi all,

After patching up to 1.54 when actually entering battle via the fight button on the deployment screen
I get an error message reading: “Failed to find exp_starburst:…\src\GUI_Explosion.cpp 102”

Please let me know how i can resolve this…
Thanks,
Ray


#2

You have patched from too old a version, but a re-install of the full game, using the original download link will fix it.


#3

Hi there,

I have the same problem as this. I ordered the game a long time back through BMT Micro, but uninstalled. I recently got the campaign and wanted to try the game again, but keep getting this explosion error message when I go to fight a battle.

I tried to follow your advice to download a more recent version. I have all the documentation, but when I go back to BMT Micro to download, they say my password has expired.

How can I resolve? What do you need from me…

Regards


#4

I’m having the same problem I bought the original game back at around patch 1.23. I’ve just reinstalled it then let it update to 1.55 and then installed all of the expansions including galactic conquest. The problem ship for me is the “Nomad Abbadi Cruiser” whenever I destroy one of these ships the game displays the error message and the whole game locks up. You’ve suggested that we re-download the original game, but I don’t have the email with the relevant information anymore, and even if I did I’m sure I would of just run into the same problem as the previous poster, correct me if I’m wrong but I’m sure BT Micro only lets you download the game within 10 days then that’s it you cant download it anymore after that.


#5

I had the same problem when i tried to download the game 3 months after i purchased it. All i did was send them an email to reactivate the link. Within 12 hours i recieved a very nice email and the problem was resolved.

BT micro is a very customer focused group, much better than some of the other groups i could mention


#6

Thanks Darkstar, I’ll give it a go.


#7

Yep, redownloading the latest version of GSB from BMT Micro seems to have fixed the problem I can blow up as many Nomad Abbadi Cruisers as I wish now, yay :slight_smile:


#8

I had the same issues. It appears that if Kaspersky is running, the game can’t check for a new version. The minute I disabled it, it updated from 1.25 to current. (which damaged the game.)