Impulse download and won't start


#1

So I just downloaded the game from Impulse, there are some advantages to their service. However the game will not start. It has the 3d failure error. There are other posts on this forum that says to go to the mygames folder and edit the prefs file.

Except that file has 0kb and has NOTHING in it to edit.

so… what do I do? Also how or where do I get the patch?


#2

The impulse version should autopatch, as I understand it. No idea why it wouldnt run though, have you tried deleting the whole \my games\gratuitous space battles folder? (It gets recreated)


#3

yes I have I’ve deleted that several times and tried to reinstall or just modify things. The pref.ini file is always empty.

Also the version thing according to impulse is ver 1.50 and was last updated on Dec 1 2010.

Taslios


#4

oh, and I just checked impulse and it seems they have an update from 2-3-2011… downloaded it… now it has a sound error, followed by the graphics error. Pref.ini is still empty. :frowning:


#5

if you try the demo from this website, does it run ok?