Inaccurate mouse pointer (and also) how to change resolution


#1

Hello.

I am playing the Mac version, purchased throught Steam.

When I first launched the game, I noticed that whenever I hovered with my mouse over the menu buttons, they weren’t selected. They were selected, however, when hovering about 30 pixels above them. I tried changing the resolution to something higher, and now I can’t even do that.

I’m pratically “stuck” inside the game menu, even unable to exit the game. I always have to restart the whole machine every time.

I looked inside the game folder and have searched the web for two days (!!) for ways to change/force the resolution manually outside the game, and couldn’t find anything.

How can I change a resolution, and more important, why isn’t my mouse accurate?

I’m using a Macbook Pro 13", the newest line. The resolutions I’ve tried were 1280x720 (the inaccurate mouse) and 1900x1080 (mouse not able to click anything, stuck in game-menu). I was using an external screen, mirroring to the Macbook’s screen.

I have found the following thread to be related to my problems, but the solutions suggested there aren’t working for me (see the threads for details):
My dock is on auto-hide, this didn’t help. I also can’t change to windowed mode since none of the buttons are respnding because I’ve chosen such a high resolution.

There’s not prefs.ini file in the Mac version! I’ve looked everywhere! :frowning:

Temporary Solution:
OK, after searching through this forum I have found a single (!!) forum thread notifying where the prefs.ini file is located on Macs. Why couldn’t you put a shortcut (or link/ln) in the steam/appcache folder to this (or have some out-of-game menu of some sort)? At least write it somewhere easier to find…

I have changed to a lower res and window mode. It’s working for now. I saw that the Mac fix for this is coming on 1.50 (currently latest version available for me is 1.46). When will it be released?

Ack. Two days worked on this.


#2

I have no experience with Macs or steam, but have you looked in the steam? AFAIK Mac are unix based, have you checked “Hidden directories”
westwind.com/reference/OS-X/invisibles.html


#3

Thank you, but I’ve found the file in a different directory eventually. I still don’t understand why Cliff or his Mac guy didn’t put any documentation on this…


#4

Sorry for the trouble. 1.50.0 is out now (has been for a week or so) and fixes this problem.


#5

There’s no update on Steam. Do you know when it’ll get there?

Thanks for your time and answer. :slight_smile:


#6

Steam doesn’t have the update but your game should auto-update to 1.50 upon launch.


#7

Doesn’t happen. Should I do anything specific?


#8

Send us an email at support (@) redmarblegames (dot) com and let us know the version of the game that you’re currently running, and we’ll try to help off-forum.