INSTALL FAIL


#1

when the installer finishes i get the message:
"unable to execute file
C:\Program Files\Gratuitous Space Battles\GSB.exe

CreateProcess failed; code 5.
Access is denied"

uninstalled and re-installed to no avail. everything’s up to date. i’m running Vista (fully current and updated) all drivers are updated.
the demo ran fine earlier today. there is no debug data anywhere.

if i try to run the (seemingly) installed program i get this error:
“Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.”


#2

Hi, I’ve emailed you. This is likely some security software, maybe norton internet security? or some other security or permissions setting for your user on your PC.
Installing to the mydocuments folder may fix this, but really it shouldnt be neccesary, the game should run fine as a limited user unless some other software or setting is actively preventing it.


#3

i tried turning off my security software (Kaspersky Internet Suite 2010) and it worked. as soon as i turned it back on it crashed.
for the live of me i can’t figure out how to allow the program to run. any ideas? i don’t like the idea of turning the security stuff off.
thanks for your quick response, by the way.

update (10 minutes later): i tried installing in the mydocuments folder and that didn’t work. i am the administrator of this pc. i tried ‘run as administrator’, i really just don’t know enough to troubleshoot this on my own, sorry. gotta go to sleep. i’ll try again later. thanks again.

update 2 (10 more minutes even later): got the security settings figured out finally. thanks a lot for your quick and accurate help.


#4

a lot of security software is more trouble than its’ worth, sadly :frowning: