Issues loading the game

Hi,

When i install the game and go to launch it, it brings up an error message saying i am missing file MSVCR120.dll (See picture below) and i asks me to reinstall the game to solve the issue. I have now reinstalled the game now 3 times trying different options on the install but it is still not working.

image

Does anyone have a fix for this? If not is there anyway i can get a refund and wait for the steam launch of the game?

Thanks

You need to install Visual C++ 2013 Redistributable
@cliffski should add a thing to installer.

is there not a tick box on the installer for this as an option? it should be there.

Yeah i clicked the option to install C++ when installing th game, might try and download it separately to see if it helps.

I installed both C++ x86 and x64 and it helped. Clicking install C++ on the game installer when i already had it downloaded didn’t seem to work however when i went to install it and did not click install C++ on the launcher it loaded.

Hope this helps and thanks for your help Cliffski and Raxo2222, can’t wait to play this.

2 Likes

Glad it worked! I wish Microsoft gave us an option to just bundle all that code directly in the exe so we never had to worry about such nonsense :smiley:

1 Like