Just purchased GSB and dlc, will not run.


#1

I played it fine last night, tried to play this morning and worked fine until I deselected the full screen option. I restarted it as instructed and it looked bad so I went back and selected the full screen option again. Now if I try to run the program either nothing happens or I get an infinite loading symbol. I deleted all my ship designs out of the ships folder after reinstalling it but I am still having the same problem.

I decided to compound my problems by downloading and installing the new races and conquest dlc. When installing the conquest dlc it explained that the GSB was already installed but I chose to install anyway.

Haven’t found anything exactly like this in the forums so I decided to post. Thanks for the help!


#2

Just uninstall everything, then delete the /my documents/my games/gratuitous space battles folder, and install again from scratch, and it should be fine. When you install dlc, it should indeed tell you that the game is already installed.