Latest Patch


#41

I keep getting a error whenever I try and load up a past save game. It has something do with the job, SIM_JobBase.cpp .

I’m up to date on the patches, haven’t touched the config files and the load games were working fine up to a couple of days ago. Please help.


#42

There were a few changes made over the course of the patches to how jobs were saved and loaded, so unfortunately this might be the case if you create a game with one version, then try and load it into a later one. Sorry!


#43

Ok this patch fixes a bug that only shows up in December! Its for both versions 1.05 or 1.06

positech.co.uk/kudos2/patche … ch1.07.exe


#44

Does this latest patch work for version 1.04? Because it doesn’t work for me.


#45

You need to download the patches in order. You’ll need the 1.04 to 1.05, the 1.05 to 1.06, and the 1.06 to 1.07 patches.


#46

Or just redownload and install the latest version :slight_smile: either/or

Wayno, with a whole BOX of Ferrero Rocher


#47

If all the patches have to be downloaded in order - where can I find them? I would need the 1.05 to 1.06 patch and can’t find that.


#48

TBH, if you need more than one patch, your best bet is just to reuse your download link and grab the whole game again. The full game is always automatically adjusted to be patched to the very latest version.


#49

Hello!

I downloaded this game from reflexive because i had a 30$ coupon for that site, which i got as a gift a few weeks ago. The patches fail, although i installed them in the right order. Since i don’t want to pay for the game again, I cannot download it from here. How do we fix this? I get no birthday or year summary.

Thanks, RedSue


#50

You need to ask reflexive for their latest version.


#51

Mhh, they told me I could redownload it from that special link, it would be the newest version. But in the game it says 1.04final and still no birthdays… Well, I guess I need to play without that… Very good game though!


#52

I had the same error message. Some months after I picked up the job Extra (Native with Spear #4), I got this message every time I loaded my latest save. I tried loading a previous save. Although my alter ego had the same job in this previous save, it worked fine. Some months later, I was still afflicted with this same error.

I haven’t changed versions and am using the latest version.

Please help. Thanks.


#53

This may sound dumb but i dont know how to use computers very much and i need to know how to install the patches properly i have tryed so many times but it is not working it says i have version 1.04 final so if someone could please help me that would be great.


#54

You don’t have to use the patches. If you find it easier, you can just uninstall the game, then redownload it using your original download link, and then reinstall it. The downloaded game is always the very latest version.


#55

I just bought the latest version 1.07 and the game crashes every time I do a cryptic crossword. Any ideas?


#56

hmmm. at what point is it crashing? when the clue appears, when the timer runs out? or just when you select it as an option?


#57

Crashes as soon as I choose it


#58

Ok I started a completely new game and now I can play the crosswords again.


#59

Good to hear :slight_smile: I’ve been meaning to get back to work on my Crosswords mod

Wayno, thinking it’s been far too long


#60

As soon as I click the icon to launch the game I get this error: D3DEngine Error Please check publishers website for tech support Details: [CreateDevice(d3d7)]. What do I do to fix this?